[deleted user]
7 years ago

0

i wanna do level 2 but it keep on saying User agent not accepted, only secure_user_agent allowed
what should i doooo ????

24replies
14voices
217views
dloser
7 years ago

0

The error message is pretty clear about what is wrong. Fix it!

? [bolofecal]
7 years ago

0

View this: http://www.useragentstring.com/

Probably you user agnet isn’t the required by the level.

tl0tr
7 years ago

0

The best thing you can do is read the other posts that are there for this level.

? [bolofecal]
7 years ago

0

@tl0tr give a good hint, if you do this probably you will complete.

@dloser your name should be dwiner, because you are the top 1.

[deleted user]
7 years ago

0

ehh >< i dont get it

SubliminalX7
7 years ago

0

Trust me you may think it is hard to do. I am an IT savvy guy with experience in network security and I’ll just say that I was so confused by this (because I had never seen it before) that I almost gave up. DON’T GIVE UP! It is so easy. I mean it is probably easier than the Main levels. It just requires extra thinking. Let’s just say it’s got an illusion to it. Concentrate on what it is saying, then concentrate on the name in the field. Put two and two together and figure this sucker out.

Acerfan [acerfan]
7 years ago

0

This is a very odd one for me because I have never messed with user agents but I think that it is really clear on what it wants us to do.
You will need to make your own “user agent” thought…

[deleted user]
7 years ago | edited 7 years ago
Reply has been removed
Mugi [Mugiwara27]
7 years ago

0

victor stop it please

Marksman
7 years ago

0

@victorteh0216 Don’t be absurd hahah

Mr. Cyph3r [MrCyph3r]
7 years ago

0

I think he posted the same thing on almost all the other related threads

2 replies have been removed
[deleted user]
6 years ago

0

xDDD thanks i passed that level already though XD

kwanoss02
6 years ago

0

Well, the way to pass that Level in which if you use Chrome, download something called ‘User_Agent_Switcher, in which would be installed as an extension. It would automatically have you on a Chrome Browser, what you want to do is to delete that and create a new one so its accustomed to the HackThis Basic+ User Agent so what would you do to make it accept your User-Agent?

Sigma18
6 years ago

0

close the thread please :)

SIGKILL [r4v463]
6 years ago

0

Yes because if you don’t close the thread, some people are gonna flood… I hate those people!! :p

Sigma18
6 years ago

0

does that include you too :D

kwanoss02
6 years ago

0

Whats flooding?

SIGKILL [r4v463]
6 years ago

0

No look I’m not flooding at all, all I make is just hum… you see, talking about user_agent and all that and… alright maybe I’m flooding! :D

kwanoss02
6 years ago

0

WHATS FLOODING!!!!!!

SIGKILL [r4v463]
6 years ago

0

It is exactly what you’re doing right now ^^

Lulz [Trashy]
6 years ago

0

Pm the answer to this guys I CBA

Nefelibata
6 years ago

0

I am guessing that the problem here is not really a technical one. I think the problem lies in reading the error message as an
English sentence, and the solution lies in reading the error message very pedantically. It took me a few goes before I actually
read the error message as a computer program would.

Mugi [Mugiwara27]
6 years ago | edited 6 years ago

0

Great explanation @Nefelibata
If you guys still don’t understand what he means, here’s it :
You have to understand the difference between :
User agent not accepted, only secure user agent allowed
and
User agent not accepted, only secure**_**user**_**agent allowed

Reply has been removed
[deleted user]
6 years ago

0

xD i have already completed the level

Reply has been removed
Discussion thread has been locked. You can no longer add new posts. Unlock
1 of 25

This site only uses cookies that are essential for the functionality of this website. Cookies are not used for tracking or marketing purposes.

By using our site, you acknowledge that you have read and understand our Privacy Policy, and Terms of Service.

Dismiss