How to start? ^_^

Map it

dokyriak
7 years ago | edited 7 years ago

1

Any hint? I will start by looking the source…. one time and another.

Edit: And some scanning. Still nothing

27replies
15voices
362views
2images
YuMan [Flosh]
7 years ago

0

yep…the same thing for me !! i don’t now where to start :/…should i use the CMD??

molkemon
7 years ago

0

I started sniffing around aswell, but so far none of the open doors has been of any help, and none of them strike me as particulary suspicious.

Luke [flabbyrabbit]
7 years ago

0

The level doesn’t appear to be very stable. I have made some tweaks and started it up again. I would suggest retrying what you have already tries as it was probably offline at that time.

Pawda [Memoria]
7 years ago

0

Finally! I thought I was doing something wrong but the level was just down, thanks flabby.

[deleted user]
7 years ago

0

This makes me glad I was too busy to try it over the weekend ;)
Thanks flabby

Mart
7 years ago

0

This level is substantially easier when it is working :P

p.s. sabre, your pm guide link in your sig is broken

[deleted user]
7 years ago

0

Thanks @Mart It seems @flabbyrabbit had been messing with the forum structure ;)
If it aint broke… (then @gizmore evidently didn’t code it)

molkemon
7 years ago

0

Yup, if the service is actually running like it should, this is max E-Z challenge ;)

techaddict
7 years ago | edited 7 years ago

0

Can anyone give some sort of hint? So far I have tried

scanned with nmap, identified services running on open ports and tried telnet to connect to them all to get some kind of info from them

and nothing is turning up anything useful. Any kind of hint at all would be greatly appreciated.

tehron
7 years ago | edited 7 years ago

0

techaddict, please edit your post, you’re giving away too much info.

dokyriak
7 years ago

0

I did exactly the same as techaddict and got nothing. I think there’s something more to do with this challenge. Maybe I am not messing with the proper IP…

Reply has been removed
techaddict
7 years ago | edited 7 years ago

0

They must have recently restarted the level again or my tool is unreliabe. I did somthing that I had already done atleast 5 times and it showed two new things, one of which helped tremendously.

molkemon
7 years ago

0

Yeah, it really seems that the level isn’t working reliably.

Pawda [Memoria]
7 years ago | edited 7 years ago

0

I don’t think this level went down since flabby fixed it the second time.
If you’re wondering if the level is up or down, just check this image ->
Image

2 replies have been removed
Luke [flabbyrabbit]
7 years ago | edited 7 years ago

0

Here is a quick fiddle for the status indicators I plan to add to both this level and Real 6:
Fiddle removed

They will be added to the level pages themselves asap.

P.S. Thanks @Memoria for the idea

ctrlveater
7 years ago

0

So memoria’s image won’t load. but flabbyrabbit’s status page says it’s online?!?!

AHHH:runaway:

Pawda [Memoria]
7 years ago

0

Yup, the image has been removed by the provider.. better follow the white rabbit :)

newdominic
7 years ago

0

Is this level down again? Flabbyrabbit’s link doesn’t show the status of this level and Real 6, not even showing “Offline”.

I found a remote administration service running on it’s default TCP port. So I tried to connect it with it’s client, but it just failed. If this is not the target then I’ll skip it and look for other services.

Mart
7 years ago

0

The status link doesn’t seem to be showing anything no, but this level is working fine right now.

ladybug
7 years ago

0

Can someone please confirm if this level is working at the moment? I have done investigations similar to previous posters on this thread and found nothing suspicious at all. Thanks.

Pawda [Memoria]
7 years ago | edited 7 years ago

0

Yes, the level is up.
edit: I didn’t want to host a serv just for this .. but I just did.
Image

George [gs19992011]
7 years ago

0

Please help, how to use nmap?
Thanks

techaddict
7 years ago | edited 7 years ago

0

[quote=gs19992011]
Please help, how to use nmap?
Thanks
[/quote]

Open terminal -> type “man nmap” OR just type “nmap” and read what the syntax is and what the provided options do. Also, google ;-)

George [gs19992011]
7 years ago

0

Thanks techaddict !!!

dokyriak
7 years ago

0

I only get two ports, even i am trying more a more deep scans. I think the problem is I do not know how to mine all the posible exploits for this two ports….

Mart
7 years ago

0

Whoa there Tex! If you are trying any kind of “exploit” then you are really overthinking this level.

Reply has been removed
dokyriak
7 years ago

0

Awesome…. Finally I got It and I have to close this post. I recommend you to continue with what we say here :D

Discussion thread has been locked. You can no longer add new posts.
1 of 28

This site only uses cookies that are essential for the functionality of this website. Cookies are not used for tracking or marketing purposes.

By using our site, you acknowledge that you have read and understand our Privacy Policy, and Terms of Service.

Dismiss