HTTP method / csrf error BUT now not even error msg on the page (and 404 ofr something else)

HTTP method

gruzzyh2
2 years ago

0

Hi,

I tried this level with sending a post msg with a password.
First of all it told me that there was an invalid csrf token as it’s said in another message in this forum.
I read it all, and I tried what was adviced for that. I tried it, but it didn’t work.
So I tried to do it from the beginning, to where I had the first csrf error message : now that I try to only send a post request with only the password, I don’t even get an error message in the red div.
But I have a 404 http error :

Erreur dans les liens source : Error: request failed with status 404
URL de la ressource : https://zhr3.co.uk/css/style.css?v=01cc54d
URL du lien source : normalize.min.css.map

“Error with the source linked”
“Source’s URL”
“Source’s link’s URL”

I don’t know if there is a link between this 404 and that my request can’t get any answer from the page.

0replies
1voice
225views
You must be logged in to reply to this discussion. Login
1 of 1

This site only uses cookies that are essential for the functionality of this website. Cookies are not used for tracking or marketing purposes.

By using our site, you acknowledge that you have read and understand our Privacy Policy, and Terms of Service.

Dismiss